It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
So the original and Gunslinger started just fine after install, but Bound by Blood kept giving me nothing but black screen.

After much searching, the problem seems to be Multi-monitors and different systems in the rendering engine not recognizing which monitor to render too. The fix is easy.

You need to edit the video settings file and force BoB to render to the primary monitor.

Edit the file "Video.scr" found in the directory "\Documents\Call of Juarez - Bound in Blood\Out\Settings"

The top half of this file is commented out (the "!" is used to disable the line it's in front of) and the actual settings are after the first blank line on the bottom half. The line of interest is "Monitor(0)" on or around linee 28 of the file. When I modified that to read "Monitor(-1)" to force primary monitor that fixed the issue and the game started correctly.

A few other things to try if you're having problems:
- Run in Vista SP2 compatibility mode
- Disable Visual Themes and Desktop Composition
- Enable VSync by adding "VSync()" to the bottom of the Video.scr file mentioned above

One last note:
I noticed that after successfully starting the game one time "Video.scr" will default back to Monitor(0), but the game will continue to start and play correctly. No idea why and as long as everything keeps working, don't really care.

Hope this helps.