It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hello all, im the only with this shadow problem? i remember i got the same problem with GTA 4 long time ago but it was a game engine problem and was fixed some patch later


http://imageshack.us/photo/my-images/823/witcher2201105181100174.png/
If this is not normal how can i fix it? Thanks
Post edited May 18, 2011 by V0rren
No posts in this topic were marked as the solution yet. If you can help, add your reply
Yup same happens here for me and did so in GTA4 as well. I assume you are using an ATI card?

At least I have a AMD Radeon HD6580 @stock settings with Catalyst 11.5 and this problem.
no, i'm using a gtx 460
Same thing here, using an 8800GT.

I just assumed this was intentional as part of the new look for the game.
Same thing, and I find it very annoying. ATI HD4890. Hope they fix it like GTAIV
Same problem and I'm using an Nvidia GTX 560 Ti. Hope they'll fix it along with the tiny range where you don't see the blurred textures and the geometry simplified.
I was playing last night and didn't notice this but today I see it everywhere. But nothing changed.. I wonder what made me start noticing this. Anyway, yes it would be cool if it was something they could easily fix.
What exactly is the shadow problem? This may be sad, but i didn't see anything necessarily wrong with the image.

Or is this one of those little details that are hard to detect, but once discovered never seem to go away?
I'm getting the same problem as well.
avatar
C17: What exactly is the shadow problem? This may be sad, but i didn't see anything necessarily wrong with the image.

Or is this one of those little details that are hard to detect, but once discovered never seem to go away?
The shadows look grainy or something, almost like they have scanlines. I started noticing on Geralt's face during some talking sequences but now I'm noticing it everywhere.
avatar
C17: What exactly is the shadow problem? This may be sad, but i didn't see anything necessarily wrong with the image.

Or is this one of those little details that are hard to detect, but once discovered never seem to go away?
avatar
CaLeDee: The shadows look grainy or something, almost like they have scanlines. I started noticing on Geralt's face during some talking sequences but now I'm noticing it everywhere.
Giving it that film grain look? If so I just thought that was the art style they were going with. I personally prefer the less refined shadows, more realistic in my opinion.

But it's always nice to have options.
Yah, I made a thread about this last night too. Best bet is to report it to CDPR with screenshots included. They'll get around to fixing it I'm sure.

Its the worst when it gets on characters faces. Happens in game and in cut scenes, really annoying.
Post edited May 18, 2011 by Fayth
avatar
Fayth: Yah, I made a thread about this last night too. Best bet is to report it to CDPR with screnshots included. They'll get around to fixing it I'm sure.

Its the worst when it gets on characters faces. Happens in game and in cut scenes, really annoying.
sadly my english is very bad so i can't write a good detailed report :( if someone could do it using my or his screen would be great!
I'm seeing this on my system with two 8800 GTS in SLI.

Everywhere the shadows have transparency it appears to be dithering the partial transparency instead of smoothly blending it.

This screenshot http://i.imgur.com/evYVN.jpg shows it a bit better than the one above, but it's hard to see because it gets blurred by the JPG conversion.
avatar
Thecybermat: I'm seeing this on my system with two 8800 GTS in SLI.

Everywhere the shadows have transparency it appears to be dithering the partial transparency instead of smoothly blending it.

This screenshot http://i.imgur.com/evYVN.jpg shows it a bit better than the one above, but it's hard to see because it gets blurred by the JPG conversion.
It's like a GIF dithering method lol. Same on my PC.