It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
How about an option to disable shadows completely ? It would help user with non optimal systems and I would rather have no shadow than seeing that grid shadow.
avatar
Hawat: How about an option to disable shadows completely ? It would help user with non optimal systems and I would rather have no shadow than seeing that grid shadow.
i would love it! i hate shadows anyway :P
"Nice" example of horrible shadow dithering on the face: link

Also, shadow LOD is poor, even on highest settings:

Example 1 - Tree shadow pops up as I move forward
http://www.imagebam.com/image/be10e5132627851
http://www.imagebam.com/image/896920132627894

Example 2 - surprisingly, also happens when I move forward, i.e. the shadow gets less detailed when I move CLOSER - I don't get it.
http://www.imagebam.com/image/11e4e3133076263
http://www.imagebam.com/image/034791133076271
Post edited May 20, 2011 by Simplex
avatar
Simplex: "Nice" example of horrible shadow dithering on the face: link

Also, shadow LOD is poor, even on highest settings:

Example 1 - Tree shadow pops up as I move forward
http://www.imagebam.com/image/be10e5132627851
http://www.imagebam.com/image/896920132627894

Example 2 - surprisingly, also happens when I move forward, i.e. the shadow gets less detailed when I move CLOSER - I don't get it.
http://www.imagebam.com/image/11e4e3133076263
http://www.imagebam.com/image/034791133076271
Yeah I've noticed this as well and I don't get it D:
avatar
timeaisis: . If it really annoys you, you could always turn shadows off.
Do you know how? I'd love to do this.
Is there a solution yet? Or is this a game feature which works as intended?
I noticed this only after patch 1.2
Would like to know if non-patched or 1.1 are seeing this effect.
It's the same regardless of your patch version

I think this is just how they intend the shadows to be in the game, for better or worse
I thought this was how the game was supposed to be as well, until after playing around with the user config file and launching the game the shadows were perfect!
now the ugly grid ones have come back and no amount of tinkering seems to fix it.
the game always adjusts the maxshadowresolution down from 2048mb to 512mb or 256mb in the user config file, regardless of what setting you choose, strange.
some users have reported Manuel change to 2048 plus read only ticked in file properties fixes this issue.
something worked for me once, but not anymore..
hope a permanent fix is released soon.
avatar
Thecybermat: I realize it's much faster than rendering smooth shadowing... but it's just so ugly, it detracts from the rest of the game.

.....

If they're not going to have true smooth shadows they should just drop the smoothing altogether, it'd make for an overall improvement in how the game looks.
Best posting in the whole thread (which doesn't mean the others are bad). These two things are gold - first, it distracts horribly, when I'm about to enjoy the cutscene, these "clothpatcharts" roll over the faces and stick there like I'm looking through the window curtain of my grandma. Second: I'd be fine with sharp edges - even if they were without antialiasing :D

- But this.. this, this is like.. being nibbled to death by, err…Vir, what are those Earth creatures called? Feathers, long bill, webbed feet…go "quack".
- Cats.
- Cats! I'm being nibbled to death by cats.

Now I'm being distracted to death by shadows. Uh... *roll*

Ps: Everyone reading this and NOT seeing/knowing the effect yet, do yourselves a favor and don't look for it. But I guess this warning comes too late.

What has been seen...
Post edited June 10, 2011 by vertex
avatar
tomigun22: I thought this was how the game was supposed to be as well, until after playing around with the user config file and launching the game the shadows were perfect!
now the ugly grid ones have come back and no amount of tinkering seems to fix it.
the game always adjusts the maxshadowresolution down from 2048mb to 512mb or 256mb in the user config file, regardless of what setting you choose, strange.
some users have reported Manuel change to 2048 plus read only ticked in file properties fixes this issue.
something worked for me once, but not anymore..
hope a permanent fix is released soon.
Awww...dont say that.
Now i'll be fooling around trying to see if i can fix it instead of playing....LOL

If i happen to stumble upon how you did it, i'll post it here.
Hi everyone!
I have the exact same problem... my GPU is HD5770 over clocked edition and I play the game at custom settings, everything maxed except Ubli sampling.

Now, in this topic everione with this problem.

Can you post here which are your monitors?
avatar
CodeK: Hi everyone!
I have the exact same problem... my GPU is HD5770 over clocked edition and I play the game at custom settings, everything maxed except Ubli sampling.

Now, in this topic everione with this problem.

Can you post here which are your monitors?
It's not a problem man. This is intended.

I wish they'd given us the option to choose between this "dithering" method and the more taxing and more natural looking smooth shadows.

Hope they remedy this in a future patch. It's one of the first things I noticed when I started playing the game, but I gotta say, you do get used to it after a while. By the end of Ch1 I'd totally forgotten about it.
yeah, but the shadows I understand and the same Shit in the characters face, those ******* pixels, and in youtube videos they don't have this shits in shadows or in characters.
@CodeK: Sure it's not visible in YouTube videos, because those videos are rendered with a codec that blurrs this "1 pixel stuff". That's the main problem here, that it's 1x1 pixel dithering, which you can see very clearly on digitally connected and sharp LCD monitors. If you'd oversize the picture and use downscaling, you'd not see the effect I guess.

I've seen that option on ATI cards - maybe someone has fun in trying: You can set a resolution that's too high for your monitor to handle (maybe just run the game in windowed mode to try this), like 2048x1200 on a 1920x1080 display. Then use the option to downscale the image to fit the display again. Usually looks really stupid and crappy - especially on text - but I guess the pixelmesh would be eliminated while the downscaling won't be able to show every pixel correctly.

Tehe, yea true, feels weird, but I actually like this silly idea.