It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
The game seems to run fine for me but I seem to have this weird issue when I use a controller in that it seems to have overlaying inputs. Some acts like buttons are held down while others seem to act as both confirm and cancel at the same time. Anyone else had this?
avatar
matteste: The game seems to run fine for me but I seem to have this weird issue when I use a controller in that it seems to have overlaying inputs. Some acts like buttons are held down while others seem to act as both confirm and cancel at the same time. Anyone else had this?
Yes, it seems the game has some issues with XInput. I have a Logitech F310 controller which has a X-D switch. Switching to DirectInput solved this issue for me.
avatar
matteste: The game seems to run fine for me but I seem to have this weird issue when I use a controller in that it seems to have overlaying inputs. Some acts like buttons are held down while others seem to act as both confirm and cancel at the same time. Anyone else had this?
avatar
Hustlefan: Yes, it seems the game has some issues with XInput. I have a Logitech F310 controller which has a X-D switch. Switching to DirectInput solved this issue for me.
Ah ok. I use a generic controller and it doesn't seem to have any such switch. Any other way to do it?
avatar
matteste: Ah ok. I use a generic controller and it doesn't seem to have any such switch. Any other way to do it?
You should try this:

https://gamerinfo.net/game/ys-viii-lacrimosa-of-dana/x360ce

I tried this myself a few minutes ago and it works fine with my controller in XInput mode.
avatar
matteste: Ah ok. I use a generic controller and it doesn't seem to have any such switch. Any other way to do it?
avatar
Hustlefan: You should try this:

https://gamerinfo.net/game/ys-viii-lacrimosa-of-dana/x360ce

I tried this myself a few minutes ago and it works fine with my controller in XInput mode.
Ah, I already had x360ce, but I had never been able to get it to work correctly, or had quite a bit of difficulty setting it up. That link really helped. Works fine now.
avatar
matteste: Ah, I already had x360ce, but I had never been able to get it to work correctly, or had quite a bit of difficulty setting it up. That link really helped. Works fine now.
Glad to read that it works.
Enjoy the game! :)
avatar
matteste: Ah, I already had x360ce, but I had never been able to get it to work correctly, or had quite a bit of difficulty setting it up. That link really helped. Works fine now.
avatar
Hustlefan: Glad to read that it works.
Enjoy the game! :)
Or rather, it did work. It just seems to work some of the time. Now I just can't get it to function.
avatar
matteste: Or rather, it did work. It just seems to work some of the time. Now I just can't get it to function.
Then you should delete the following files from the game folder and repeat the steps from that link:

x360ce.ini
x360ce_x64.exe
xinput1_3.dll

Also, once you've set up x360ce, there's no need to launch it before playing. Just start the game and it should work.
avatar
matteste: Or rather, it did work. It just seems to work some of the time. Now I just can't get it to function.
avatar
Hustlefan: Then you should delete the following files from the game folder and repeat the steps from that link:

x360ce.ini
x360ce_x64.exe
xinput1_3.dll

Also, once you've set up x360ce, there's no need to launch it before playing. Just start the game and it should work.
Thing is that I hear the chime that is meant to play when I start the game indicating that the program is active. But then in the actual game it has no effect. And again, this is sometimes, other times it works without issue.

EDIT: After fiddling around with some things I tried to close down Steam in the background to see if anything changed. Worked this time, but not sure how it will work in the future.
Post edited February 20, 2021 by matteste