It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I played to the "rooftop" level (see attachment for a screenshot) and quit assuming that the game must have saved at this point. The "save" option was grayed out in the menus during gameplay. No saves in "load game" menu and "continue" starts a new game.

Fortunately there's a complete save game collection, but I of course don't want to rely on it.
Attachments:
03_03.jpg (47 Kb)
This question / problem has been solved by Invisibalistimage
For a quick workaround, do the following:

Open the XIII\System\XIII.ini in a text editor:
Change the line
GUIController=XIDInterfPlus.XIIIRootWindowPlus

Into
GUIController=XIDInterf.XIIIRootWindow

And save. Now you can play and save single player sessions.

If you want to revert it after you are done with the singleplayer missions, just delete XIII.ini and it will be the way it was before. This step is only relevant if you ever plan to join multiplayer. Otherwise you have nothing to do.

There will be an official fix in a future XIII patch that takes care of this issue, but for now this is the best solution.

Kind Regards
avatar
Invisibalist: There will be an official fix in a future XIII patch that takes care of this issue, but for now this is the best solution.
What patch? Are talking about a mod?
avatar
Invisibalist: There will be an official fix in a future XIII patch that takes care of this issue, but for now this is the best solution.
avatar
African_wildlife: What patch? Are talking about a mod?
Well, in fact it's an issue with a mod in Patch 1.4.2 that causes to gray out the savegame feature. (the workaround above basically disables all mods/additions)
There will be an updated version of the mod to be shipped with the next 1.4.x patch release that probably should be coming later this year.
I tried doing this and still no results. I can't save in game and the option for it is still grayed out.

In system, it is no longer called "XIII.ini" but "Default.ini". I followed the instructions and it did not work.
avatar
strange-benhur: I tried doing this and still no results. I can't save in game and the option for it is still grayed out.

In system, it is no longer called "XIII.ini" but "Default.ini". I followed the instructions and it did not work.
Each launch the game checks for a XIII.ini. If there is none, a new one is created immediately based on Default.ini.

If there is no XIII.ini after starting the game, it literally means the files are somewhere else.

Check your LocalAppData sub directories for duplicates.

%LocalAppData%\VirtualStore

Delete all XIII files in there and try again.