It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

More or less as a notice to anyone thinking of trying this on linux, I've tried it on two distros, and thought I would share my current luck. I've tried Mint 10 (ubuntu) with wine 1.2 and Suse 11.2 using wine 1.3.

On Suse the installer failed. First GOG installer I've had that issue with. Some access violation error or something right after the file is verified. I'm using some "native" dlls so if your running 1.3 and have winetricks installed then maybe wait.

On Mint I had much better luck. The game installs, and everything more or less works as it should in the beginning. The main drag is it suffers from the very common "mouse warping" wine issue. You can use the keyboard to avoid most of the problems but its sort of takes the fire out of playing. You can also crank up the mouse sensitivity which helps avoid the bulk of the problem, though it can make aiming a bit tough. Another drag is the in game sound seems to stop working once you start playing. I'm using OSS and haven't tried other settings like ALSA which may help this.

The final problem is the first stage. I can't get passed the life guard for some reason. To get around that I downloaded a save game that starts after that and everything worked. Though I am worried there may be other trigger events that have issues.

Once I got it going it seems to run really well graphically but there are reports of two canyon levels not being playable because of bad lighting. Bottom line is its close to working but if you don't have a windows system to fall back on, you may be better off trying another game.

*** Update***
The sound issues on ubuntu appear to be random. sometimes it works sometimes not. A similar issue has been noted with POP Sands where logging out and back on may work. In addition under Suse I was able to launch the Ubuntu install without any problems(still wont install) and the sound works without issues, and outside of the mouse warping issue plays fine. The lifeguard scene even works right. Neither system will reset the desktop resolution after exiting the game.
Post edited April 05, 2011 by gooberking