It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I've been having trouble with having sound during the cutscenes.

I tried running the game in Windows XP (Service Pack 3) compatibility mode, but that didn't work. Not only that, but I even tried verifying the games files, but that also didn't work.

Any other ways to resolve this problem?

EDIT: I found a way to fix the problem. I had to download patch 1.4.2.1 / XIII+
Post edited March 21, 2021 by dingdong55
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have the same problem even after installing patch 1.4.2.1 / XIII+. Is there something else I need to do?
This appears to be totally random. I had no sounds for one quick session when testing singleplayer and right after the next game launch it was back again.
If it's a persistent issue for someone, there may be something else to address. Delete User.ini (if available), reinstall game, reboot OS etc.
avatar
dingdong55: I've been having trouble with having sound during the cutscenes.

I tried running the game in Windows XP (Service Pack 3) compatibility mode, but that didn't work. Not only that, but I even tried verifying the games files, but that also didn't work.

Any other ways to resolve this problem?

EDIT: I found a way to fix the problem. I had to download patch 1.4.2.1 / XIII+
Hi,
Can you give me the lin to the patch?
avatar
dingdong55: I've been having trouble with having sound during the cutscenes.

I tried running the game in Windows XP (Service Pack 3) compatibility mode, but that didn't work. Not only that, but I even tried verifying the games files, but that also didn't work.

Any other ways to resolve this problem?

EDIT: I found a way to fix the problem. I had to download patch 1.4.2.1 / XIII+
avatar
haczers: Hi,
Can you give me the lin to the patch?
Here you go: https://www.moddb.com/games/xiii/downloads/xiii-all-in-one-installer
avatar
haczers: Hi,
Can you give me the lin to the patch?
avatar
dingdong55: Here you go: https://www.moddb.com/games/xiii/downloads/xiii-all-in-one-installer
I tried this, but it didn't make any difference for me, nor did running the game in compatibility mode. I'm running Win 11.