It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Not sure how to explain it, but there seems to be some issues with the mouse movement. The cursor doesn't always seem to react properly, like it's deliberately trying to fight the movement of it. I've had this issue before, with the retail version, and it did manifest itself in game as well.

Anybody know how to fix this?

I tried googling the issue, and the only fix I found, was turning down the Windows mouse speed to minimum, and enable mouse pointer precision, but that did nothing to help the issue for me.
This question / problem has been solved by the_droimage
Experiencing the same issues here.
I've managed to improve the response slightly by lowering my mouse dpi setting (hardware switch on my razor mouse).

Ingame everything is fine, just the mouse pointer on menus.
Same problem, also using a Razer Mouse (mamba)
I've the same problem but only within the menus, in game it's working OK and as expected.
Hi,

I had the same problem in game, but I found something that may help you.

Go to C:\Program Files\GOG.com\XIII\system

Open the file : "XIII.ini", search and copy the following lines :
- "UseTripleBuffering=False"
- "UseVSync=False"
- "ReduceMouseLag=False"

I always have mouse lag when I'm in the menu but not in game. Just for information I have a Razer Imperator.

I hope this will help you.
I was worried the game would be unplayable but it is just the menus, as said. Thank god!
avatar
the_dro: Hi,

I had the same problem in game, but I found something that may help you.

Go to C:\Program Files\GOG.com\XIII\system

Open the file : "XIII.ini", search and copy the following lines :
- "UseTripleBuffering=False"
- "UseVSync=False"
- "ReduceMouseLag=False"

I always have mouse lag when I'm in the menu but not in game. Just for information I have a Razer Imperator.

I hope this will help you.
Turning off Vsync is a must, I agree, but the mouse is actually far more responsive for me with ReduceMouseLag=True, though the framerates take a minor hit it seems.
avatar
the_dro: Hi,

I had the same problem in game, but I found something that may help you.

Go to C:\Program Files\GOG.com\XIII\system

Open the file : "XIII.ini", search and copy the following lines :
- "UseTripleBuffering=False"
- "UseVSync=False"
- "ReduceMouseLag=False"

I always have mouse lag when I'm in the menu but not in game. Just for information I have a Razer Imperator.

I hope this will help you.
Menu mouse movement is borked, but it works in game now. Thanks!
Further on the topic of the mouse, if you set the mouse sensitivity on its lowest setting in the game (under Windows 7 at least) the mouse look won't function at all in the game. I thought there was an issue, but setting the mouse sensitivity up a notch restored mouse movement. Go figure.
Thanks to all.
Another thing that helps, set your Mouse Polling Rate to 250HZ
Ok so this is a weird one. In gog Galaxy the mouse pointer occasionally switches to the windows pointer in a section of the screen and doesn't work in game. For example, the pointer in dungeon keeper 2 is an animated hand. Works just fine but there will be a section of the screen were the windows pointer pops up and you can't click on anything in game. Alt-tabbing out of the game will fix it, but some games crash when I alt-tab. (Sunless sea for example. Thanks for that one btw :) it's great)

Good luck lol
The mouse issue (in menus) has been addressed by this mod: https://www.moddb.com/games/xiii/downloads/xiii-all-in-one-installer

XIII+ by Arthur
Addressed the sloppy menu cursor bug including upscaling of the cursor on higher resolutions