It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
When I try to run the game, I get the error message below. I can run the game if I'm not using compatibility mode but then there's no sound during cutscenes. Does anyone know how to fix it?

LockRect failed: 88760868

History: UD3DRenderDevice::ReadPixels <- UD3DRenderDevice::Present
Hi there,

do you use an unusual screen resolution?

Look into the game folder inside XIII\System... open the XIII.ini file.

There you can set a common resolution. Something like 1024x768 should work for this game.

If you still got questions, just answer.

Kind Regards
avatar
DarkDragon64: When I try to run the game, I get the error message below. I can run the game if I'm not using compatibility mode but then there's no sound during cutscenes. Does anyone know how to fix it?

LockRect failed: 88760868

History: UD3DRenderDevice::ReadPixels <- UD3DRenderDevice::Present
Try running it in windowed mode

http://pcgamingwiki.com/wiki/XIII#Windowed
A valid fix for Unreal Engine 2 games is to set ReduceMouseLag=False in the [D3DDrv.D3DRenderDevice] section. That's all it took for me to be able to launch XIII in full-screen mode in WIndows 10. I will file a support ticket, suggesting that its default value be changed.
avatar
kerframil: A valid fix for Unreal Engine 2 games is to set ReduceMouseLag=False in the [D3DDrv.D3DRenderDevice] section. That's all it took for me to be able to launch XIII in full-screen mode in WIndows 10. I will file a support ticket, suggesting that its default value be changed.
Thanks for the tip, setting MouseLag to false fixed the fullscreen issue for me
avatar
kerframil: A valid fix for Unreal Engine 2 games is to set ReduceMouseLag=False in the [D3DDrv.D3DRenderDevice] section. That's all it took for me to be able to launch XIII in full-screen mode in WIndows 10. I will file a support ticket, suggesting that its default value be changed.
This worked for me as well.