It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hey all,

I've installed Kaucukovnik's Wiz 8 enhancements via the v0.9RC installer and selected the following options:

*Faster combat animations, shortened sounds
*Interface theme - beta version remix
*Transparent radar and formations area
*Stealth works normally (vanilla)
*New potions of stamina and healing images

The program installs without issue, but I am then unable to launch the program. I try opening Wiz8+.exe and I get the windows permissions popup, but then nothing happens. The program appears momentarily in my task manager but then disappears. I tested before installing the mod and the program ran without issue.

Does anyone know what I'm doing wrong, or what I could try as far as troubleshooting this? I have been trying to do this on the Steam version of Wizardry 8. I also have the GOG version; should I be installing it on that instead? I see people talking about 1.24 and 1.26 versions, I'm not sure which of them I am working with.

I was considering also installing the CC mod on top of this, but I'm not sure. Does anyone have any mod recommendations?

Thanks in advance for any assistance and/or recommendations, they are much appreciated!!
This question / problem has been solved by townltuimage
WIzardy's exe version number shows up on main menu screen when you start the game.
it does not matter whether you use 1.24 exe (the one that gog and the other platform's release use both) or higher version.

Kaucukivnik666's mod requires dll injection, by default the files CFInjector.exe and CFAgent.dll
should be in games main InstallDir, if somewhere else you need to add the full path inside the quotes in the batch file.
You must start the mod via the batch file, usually also present in game folder and called start!.bat by default
at least in the somewhat putdated versions i worked on.

The batch file should contiain the lines
echo off
CFInjextor.exe "[fileName]" "[fileName]"

You may als need to either deactivate the cutscene videos, by moving the files in folder \}data}Flics}Intro to another directory
or add some .dll's that adds the graphics compatibility which m$ failed to integrate into its OS

Regarding compatibility of K's mod and other mods,
while conflicts may not necessarily lead to the game refusing to work,
they make changes on the same files, i would not recommend to merge them,
too much effort even if you know exactly wat to adjust.
Well I tried copy-pasting the game directory to my drive's root folder i.e. C:\Wizardry8 and installed the mod. I checked and confirmed both CFInjector and CFAgent are in the directory. I didn't see a start.bat but I was able to launch the game from wiz8+.exe without issue. Main screen shows v1.2.7 (powered by CF something I forget which #). Thanks for your assistance! I'll check my desktop after work and see if I can get it working there too.