It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
this seems to be working just fine, apart from the fact that I can't seem to alt-tab at all. Oh well.

M
This works, thank you!

The only problem is that the Windows version doesn't recognize my joystick.
Any ideas?
avatar
SonataFanatica: This works, thank you!

The only problem is that the Windows version doesn't recognize my joystick.
Any ideas?
Check in the control panel if the joystick is the first game paripehral in order of priority.
Thank you!! :) That did it!

I thought I didn't have to change anything, seeing how my joystick was the ONLY peripheral in the control panel — HOWEVER: Even if there's only one — you HAVE to designate it as your "preferred device"!

– open Windows control panel
– click "view devices and printers"
– right-click the joystick
– click "game controller settings"
– in the next window, click the "Advanced..." button
– choose your joystick (in the drop-down list) as your "preferred device"

Done!
Now it works perfectly! Thank you so much!! :)
Post edited July 30, 2017 by SonataFanatica