It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I start the game, the mouse does not show up and there is a hint about how to start with the gamepad controller.

The gamepad controller is not working on the game though (works with any other game I have) and the mouse + keyboard is unavailable.

Would it be possible to be at least possible to choose the input peripherals, if it is not possible to have them all active at once?
I have the same problem a have newest hotfix 8 patch and still have this problem.
I have exactly the same trouble (on Linux): my mouse/keyboard was not recognized. I don't have gamepad or joystick, so it's more strange enough.
I try to press all key of my keyboard, and it woks... The "F4" key switch from joystick to mouse/keyboard, so I can play the game.
The default comportment is stupid (the game considers my mouse as a joystick...) but it can be disabled.
I hope it will work for you.
Post edited November 24, 2017 by Egabbro
For the record, developers, I have the very same problem. I've unplugged everything but my mouse and keyboard and the game thinks my mouse is a controller. Thanks so much for the F4 tip that lets me play the game!
I also have the same problem. I have tried it with my Steam controller on, off, and disconnected, and it always shows the hint to press 'x' to select, but the controller will not select or navigate the menus, and there is no mouse on the screen, even though one is plugged in. The keyboard doesn't work either. Basically, I am frozen in the start screen even though the computer is not actually frozen - Alt+tab will still let me change windows, and the mouse works outside of the game.
Try this if you get mouse or keyboard issues:

Go to:
C:\Users\<your account>\AppData\LocalLow\Whale Rock Games\WeAreTheDwarves and open the file "options.json" in Notepad or other text editor.

Change: "GamepadMode":"true" to "GamepadMode":"false" then save the changes.

Try the game again, with some luck you have the mouse/keyboard working even with other controllers.