It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi everyone,

got stuck in the "shadow"-level, in which you have to "scout the camp", "find keys" and "return to exit"..'s just - I can't complete the level because there are "alarmed enemies" left.
I completely cleaned the whole map off anything that's breathing (except my 2 comrades).
Is this a bug or is it just me?

Thanks for any help.

EDIT: another symptom is, that I can't save nor activate rune stones. It's like if there was an omnipresent invisible enemy entity, watching over me and I got no chance of defeating it...
Post edited June 09, 2019 by NoB_1980
OK, i somehow "solved" the problem. Just don't ask me exactly how..
..anyways, I'm posting what I've done, just in case you (having the same problem) want to try:

- go to the savegames-folder (/Users/User/AppData/LocalLow/Whale%20Rock%20Games), BACKUP it and DELETE everything inside.
- launch the game, start a NEW GAME, SAVE at least once in the 1st level, quit game.
- RESTORE the savegames from the backup, NOT OVERWRITING existing files (except "index.json", REPLACE this one with your old file from backup)
- launch game, LOAD your last savegame, quickly press F5 (quicksave) the second it has loaded.

This solved it for me.
Hope it works for you as well.
Post edited June 09, 2019 by NoB_1980