It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Does anyone know of a way to change the display resolution?
(either up, or down)
Having it locked to 1280*720 causes - shall we say, problems, for me being able to see it clearly
Be happy it starts for you, being locked at 720p results in an instant crash on my setup. I either need window-Mode or proper 1080p resolution.
Right now it's locked at that resolution. In the next update we'll look to at least offer an option to launch in windowed mode, and we'll see about offering a config file to play with this.
Simply open the game and press Alt+Enter for windowmode.

How to avoid that the game crashes I don't know.
Post edited November 12, 2013 by Silverhawk170485
in %USER%\AppData\Local\inXile entertainment\Wasteland\wl.conf

is the dosbox config file for WL, and where you can change your resolution settings.

Or where it will be when GOG updates the files that is.
I am posting here to avoid creating a new topic on the subject. Maybe this was obvious to everyone but it wasn't for me so I thought it might help someone with the same problem. I was fiddling around with the Dosbox options to see wich ones would give me a better result. I found out that for my monitor(1920x1080):
*changing full resolution from 1280x720 to original(fullresolution=original)
*aspect to true(aspect=true)
*and scaler to advmame2x(scaler=advmame2x)
*output have to be set on overlay(output=overlay)
gave me the best result, fill up the entire screen while keeping the graphics somewhat still nice. Hope that helps anyone with the same problem!

PS: the location of the file is stated above by Sxerks: in %USER%\AppData\Local\inXile entertainment\Wasteland\wl.conf
Post edited February 14, 2015 by _F_o_x_
Thought I'd add to this with my experience with my 3440x1440 monitor. To get the game to scale to the full screen height I changed the following settings (leaving the others at the defaults set by inXile):

*changing full resolution from 1280x720 to 0x0 (fullresolution=0x0)
*changing scaler from hq3x to normal2x (scaler=normal2x)
*changing output from surface to overlay (output=overlay)