It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

As i said. Stream option doesn't appears. Also, in the option of selecting window, all but mechanicus are choosable

Nevermind, Fixed.
Post edited May 16, 2020 by bichez
No posts in this topic were marked as the solution yet. If you can help, add your reply
How did you fix it? I'm having the same problem.