It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Does anyone know how to start multiplayer game?

I try start it via gog galaxy like... start multiplayer -> host -> network game... but still show me "connecting" i have waited for 10 min but nothing happaned

thanks for answer :)
No posts in this topic were marked as the solution yet. If you can help, add your reply
I played online w1 with hamachi not with gog version

you need change settings in dosbox

YOu need turn on and make your local web with second person, then turn on your dosbox

mount C:/ folderwhereiswarcraft1

host write

ipxnet startserver

second person

ipxnet connect IP
IP is where you need write IP

ipxnet connect
start game go to network and play game!