It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


My game CTD when I use gravis for music. Gravis is oddly enough fine when choosing sound cards. I went to the dosbox warcraft config file and changed gus=false to gus=true. I copied the ULTRASND folder and pasted it into the Orcs and Humans directory. I tried verify/repair and I tried reinstalling, but still can't get it to work.

Edit: I got it working...I think. There's some stutter but stabilizes after a moment. What changed was I went to Sound Blaster Command and turned off SBX profile. I also turned off the Dolby Digital Encoder. I'll see if this fix lasts the test of time.

Edit 2: the fix didn't last long. The game CTD when I made it to Grand Hamlet.
Post edited April 03, 2022 by J Lo
No posts in this topic were marked as the solution yet. If you can help, add your reply