It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I've looked and looked and I cannot find a single difference between the enhanced version and the classic version. According to the store page the enhanced version has options for high resolution and upscaling, but I have no such options anywhere. The only thing I can adjust is the volume, where are the resolution settings?
Any settings in launcher applying only for DX version. And that only differences between DX and "classic"*.

There in no Enhanced versions.
Post edited April 06, 2019 by QWEEDDYZ
avatar
Margolis: I've looked and looked and I cannot find a single difference between the enhanced version and the classic version. According to the store page the enhanced version has options for high resolution and upscaling, but I have no such options anywhere. The only thing I can adjust is the volume, where are the resolution settings?
Same here, I remember at first the game started in 1920x1080, now no matter what I choose on the settings before launching the game it will start at 640x480
avatar
Margolis: I've looked and looked and I cannot find a single difference between the enhanced version and the classic version. According to the store page the enhanced version has options for high resolution and upscaling, but I have no such options anywhere. The only thing I can adjust is the volume, where are the resolution settings?
avatar
kingkob: Same here, I remember at first the game started in 1920x1080, now no matter what I choose on the settings before launching the game it will start at 640x480
Just go to C:\Program Files (x86)\GOG Galaxy\Games\Warcraft II BNE and edit ddraw.ini

; Override the width/height settings shown above and always stretch to fullscreen
; Note: Can be combined with 'windowed=true' to get windowed-fullscreen aka borderless mode
fullscreen=True

; Run in windowed mode rather than going fullscreen
windowed=False

And make sure the resolution is default
; Stretch to custom resolution, 0 = defaults to the size game requests
width=0
height=0

idk why jsut working this on classic but at lest have fullscreen image
Post edited December 12, 2019 by saulo09