It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

please add more scaling options for this game. i like warcraft 2 sinds the game come out in the 90's. add a scaling option for 0% added screen filters, i want pure pixel game. please no blur add the game/pixels!
This is already easily achievable.

Turn off AA/AF filters in the video options.

Set resolution to 640x480 (original).

Play the game in windowed mode or turn off upscaling in nvidia control panel (under "Adjust desktop size and position" select Scaling mode to "No Scaling" - if your monitor doesn't support it, also set "Perform scaling on" to "GPU" and check the override).

Edit: And seeing as any modern monitor has way higher resolution than that, if you want the window to be larger, but still without any distortion, once again go to the game's options menu, select scaling method to "integer" and choose a resolution that is a multiple of 640x480.
Post edited February 25, 2020 by Jann180