It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I picked up the game on sale, started it up, set up my game options properly, started the campaign and...

BAM! Instant tinnitus!

The cutscene was running at full volume, load enough to use my headphones as speakers, sadly they were sitting right on my ears >.>
So I messed around with the sound settings again, and I noticed that even when turning every single slider down to zero, the cutscene audio is unaffected.
Now I understand I can just fix this by using the Windows Volume Mixer instead of the ingame settings to get the right volume, but after a quick google search I could not find a single person mentioning this problem, which left me slightly confused. Is this a rare bug or does this simply not bother anyone else?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Hey xXSunSlayerXx,

We are aware that some sounds don't have volume mixers currently, I'll add the cutscenes to that list