It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi,

nice game start and it is nice looking but i think for the served the hardware requirements are much too high.
Setting Supersampling ratio (in WQHD) to 1,20 already results in FPS below 60FPS on a 2GHz running Pascal Titan.
For me the game seems unoptimised.

TitanX Pascal @ 2GHz/ i9 7900X @4,5GHz
Hi Thorium666.

Sorry to hear that. TitanX is powerful graphics card and I am surprised that you have this issue. Can you pls send me your rig specs and so we can look at it, also try run GPU-Z during game and watch GPU load.
I played game in QHD(2560x1440) on GTX 980Ti and game run smoothly above 60fps whole time, but I didn't try put Supersampling on 1.2.
For know mine advice is try turn off v-sync and try force free sync in nvidia control panel, it should prevent tearing and game will by running smoother.
Also try turn off/on SSR - Screen Space Reflection - it one of the performance hungriest feature and report me please if it's made some difference.

Thanks
Thanks for your fast answer.
I've created an attachemt which i would like to send you. I've created logs with GPUz with different scenarios. To make it easy i've used my 1st game-save at the beginning of the game.

1. game_WQHD_SSP_1_2_vsync_off.txt > WQHD resolution, 1,2 Supersampling, Vsync-Off, all setings maxed out. FPS between 70 and 40, feels like 20.

2.game_WQHD_SSP_1_2_vsync_on_NV_adaptive > Same as above but vsync is on in game and Adaptive is forced in NV Menu. Less painfull, between 60 and 40.

3. game_WQHD_SSP_1_vsync_off > WQHD resolution, 1,0 Supersampling, Vsync-Off, all setings maxed out. > FPS between 95 and 110 > feels ok, (4 is better)

4. game_WQHD_SSP_1_vsync_on_NV_adaptive > as 3 but with Ingame Vsync on, nvidia Adaptive. Constant 60 FPS > best setting

5. game_WQHD_SSP_1_2_vsync_on_NV_adaptive_SSR_OFF > Same as 2 both with SSR off > Between 60 and 50 > Quite ok but not preferable

6. DXdiag for system specs (removed some privacy relevant info)

When set Supersampling to 1.2, the GPU is never going to maximum usage of 99%, please take a look into the files. Vsync off should also use 99% in 1,2 Supersampling. Scenario 3 is using 99% , why 1 & 2 are not? Scenario 4 is not using 99% but this is logical because it can go arround 100FPS but is limited to 60.

please provide me a way to give you the zip package.

So for sure, i can and i will play & enjoy the game with settings of 4, but something is not working well when using Supersampling slider, game should use 99% when doing downsampling in higher internal resolution.

ps.
The game is often crashing on splash when started from GOG client. It is alwas starting without any issues when staring directly by its exe file.
Post edited September 30, 2017 by thorium666
Great, thanks for useful feedback and testing.

You can send logs on info@fatbot-games.com. I will look at them with colleague in Monday.

That crashing happen when game start game or when you exiting game after playing several minuts/hours?

EDIT: Also you can try switch from software to hardware cursor, sometimes software cursor feel more laggish.
Post edited September 30, 2017 by LukasRengar
Hi,

logs send.
The crash happens on Splash directly. When it is running it is running without any crash. I've starting the game now via VaporumGame.exe directly so no crash anymore.

Question, is it possible (in the near future) to enable mouse-look without LMB as an option? This would help to have it more VorpX compatible (just tried it on oculus some minutes ago). Dungeon games are nice on Oculus and head tracking is only working with LMB pressed mouse look.

ps.
compared both mouse modi, in scenario 4 both are feeling similar unproblematic with no preference.

Reference (Crash on startup from GOC Client):

Faulting application name: VaporumGame.exe, version: 5.6.1.24755, time stamp: 0x591067df
Faulting module name: dxgi.dll, version: 10.0.15063.502, time stamp: 0xd50a89d5
Exception code: 0xc0000409
Fault offset: 0x000000000001d553
Faulting process ID: 0x37b8
Faulting application start time: 0x01d33a66f986c20f
Faulting application path: G:\Games\GoG\Vaporum\VaporumGame.exe
Faulting module path: C:\WINDOWS\SYSTEM32\dxgi.dll
Report ID: 0afd7345-5ca7-4091-a5e2-323fb80af699
Faulting package full name:
Faulting package-relative application ID:

> Crash on GoG Client is fixed, see attached screenshot. RivaTUner (OSD) is causing the issue. I've added a game profile for the game and changes from Raster 3D to Vector 3D, no crashes since then anymore.

Update: Better exclude the game from OSD, then it is more reliable.Disabling GOG overlay is also a solution if you want to keep the OSD.
Attachments:
capture.jpg (71 Kb)
capture.jpg (67 Kb)
Post edited October 01, 2017 by thorium666