It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Playing VH1 and it keeps giving me the message to close to desktop and search for solution. Using Windows 10 and Nvidia GTX 750. Any suggestion?

Does the same thing on VH3. Support needs a fix.
Post edited October 08, 2015 by niteflies
No posts in this topic were marked as the solution yet. If you can help, add your reply
Same here. Game crashes right after startup / during loading screen. I already tried:

- starting every .exe running as admin

- reinstalling the game

- uninstalling PhysX and replacing it by the version in the InstallUtils folder

- regediting "MeasuredHardwarePerformance" to "0" (HKEY_CURRENT_USER\Software\NeoCore Games\Van Helsing\Options

all no effect. AMD FX6100, Geforce GTX 960 running on Win7 Pro. Help would be great.
OK last night i uninstalled the game and redownloaded it (this time via GOG Galaxy). The loading screen was stuck for an eternity but then the logos appeared and the menu showed up. Seems it was some damaged content when i initially downloaded it, though the integrity check didn't find anything. Hope it helps, cheers!
Wow great support from GOG over here! good thing i didnt buy it..
Also having the same issue. Game crashes after the initial loading screen, and I get message to "Stop program or search online for solutions".

If we are supposed to have the old winXP VM files (MS Virtual Media) then why isn't that package part of the GoG installer? I don't want to go through old links installing outdated program files that are not compatible for Win 7, 8 or 10, only to find that it won't get the game working, but might interfere with other games... :/

so I'll send through on a support ticket to Team GoG (on Monday) and see if they can find a solution to getting these games running (At least VH 1 and 2). If any of us can get the game(s) to work, don't forget to come back here with your fixes!

This is the only game I've come across on GOG (out of 254) that can't even start, let alone run on this PC, so something is broken on the game, not my PC.

Win 7, 64bit, NVIDIA GTX 450.

Application Error info:

Problem signature:
Problem Event Name: APPCRASH
Application Name: VanHelsing_x64.exe
Application Version:
Application Timestamp: 55e98da5
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.18939
Fault Module Timestamp: 55b02e88
Exception Code: c0000005
Exception Offset: 00000000000276b9
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 07b0
Additional Information 2: 07b08a542d08673e31c1c7fa6f14939d
Additional Information 3: 9ee9
Additional Information 4: 9ee93ee3df038cff3cf570e1a782ccee

Problem signature:
Problem Event Name: APPCRASH
Application Name: VanHelsing_x86.exe
Application Version:
Application Timestamp: 55e98ede
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.18939
Fault Module Timestamp: 55afd843
Exception Code: c0000005
Exception Offset: 0002e423
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Edit... just to let you all know, I didn't get a chance to create a support ticket on this, and still haven't figured out how to get it to run as of 10/6/2015 ... and none of the suggestions here have worked thus far...
Post edited October 06, 2015 by GhostwriterDoF
Same problem with me using Geforce GTX 660M which I've yet to have any problems with any games from any source.

HOWEVER; reading other posts about issues trying to figure this out and saw a post about people with AMD vid card and issues and read it. Noted that I had issues with PhysX... so uninstalled both PhysX driver and other program thing. Also uninstalled VH1. Then not going into Galaxy since I had also d/l'd the install files to hard drive cause I was tired of trying over and over. So I installed from these as Admin. All installs went through cleanly and even better the game started up and I got the the main menu to create a character. Have not played yet, but wanted to share this before I lose track of time.

EDIT: okay more problems and then a work around. Tried starting game from shortcut on desktop and bam same crash. Dug around in game directory and saw several sets of exe files. Looked at shortcut and it points to one named "VanHelsing.exe" which must do a quick check to see if x64 or not. If so (which my computer is) then it fires off a file named "VanHelsing_x64.exe" which crashes for me. On impulse I tried the other file there named "VanHelsing_x64_11.exe" and the game started up with out a crash. Seems like the _11.exe files work (though I have yet to try the x86 version) while the plain ones do not. Maybe GOG can look into this.
Post edited September 27, 2015 by j1met27g
niteflies: Using Windows 10
Your main problem is Windows 10. Don`t wanna to sound boring, but new Wndows is not enough work well, especially with games. Moreover, if you will look for the original system requirements in Steam, you wan`t see nothing about Windows 10. With my Windows 7 (mobile graphics card and processor), I passed the game without any errors or crashes.
Solution: uninstall galaxy and get rid of all the files it left behind and you should be fine.

I knew that this galaxy is bad news!
The new Final Cut fixes the problems, works on Windows 10.