}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've submited this to Support a few weeks ago, but haven't heard from them since.

Basically, the brightness slider in ViM Redemption settings doesn't have any effect, the game stays quite dark. Any ideas on how to fix it?

My gfx card is Nvidia GeForce GTX 950 with the latest drivers.
Attachments:
vampire2.jpg (128 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
wildespace: I've submited this to Support a few weeks ago, but haven't heard from them since.

Basically, the brightness slider in ViM Redemption settings doesn't have any effect, the game stays quite dark. Any ideas on how to fix it?

My gfx card is Nvidia GeForce GTX 950 with the latest drivers.
This is a known issue in Windows 10, but it works fine in Windows 7.

I am glad I played Redemption in Windows 7. I don't expect there will be a fix for this.
With Win10, I think your best bet now is to use the dgVoodoo wrapper (version WIP41 on website http://www.dege.freeweb.hu/ - forum: https://www.vogons.org/viewforum.php?f=59 ).

You can use it in at least two ways. I just drop the files from its 'MS' folder in the game's directory (along with 'vampire.exe') and use the dgVoodoo control panel (dgVoodooCpl.exe) to add the game dir. from the top bar, but you could also drop the files and the CP in the game directory and click on ' .\ ' to directly add the path.

Now try the game again, by default the dgVoodoo logo should show up in the bottom right corner (you can deactivate it from the CP). This means the wrapper works for the game, so go ahead and try the brightness setting. If everything works fine, you can use the CP again (check that the game path at the top is the right one, otherwise you're tweaking the general profile): for example you can easily increase the resolution way above the game's native support, for a sharp picture (along with a still readable interface, which will scale with the game's chosen resolution, very useful for those hard to decipher UIs in some games set to hires). If something goes wrong, try turning off any filter from there, or the 'Behavior' settings. Vampire Redemption is a DirectX game, so the Glide tab is useless.

Otherwise I posted a solution about that some time ago, but it doesn't seem to work anymore ( https://www.gog.com/forum/vampire_the_masquerade_series/brightness/post11 - Microsoft does seem to have added a bunch of compatibility settings lately, but I've found none that works for Redemption, or when it does (DXPrimaryemul. and its parameter), it makes the game harder to shut down). The Age of Redemption mod's DirectX9 setting doesn't help for brightness either, but it's been updated recently and is certainly worth a look anyway!

Note: other wrappers may work too, like DxWnd or WINED3D, but to begin with dgVoodoo is more likely to work as is and isn't too hard to set up.
Post edited January 03, 2018 by Darucas