It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Just got this game working and I noticed everyone has green blood. I don't remember this when I originally bought the game. Is there a way to get red blood?
You didn't specify which Unreal game (Unreal 1, Unreal 2, Unreal Tournament, Unreal Tournament 2004). So, I had to guess and found two options online:

1. Change Gore settings to high. Low settings make blood green.

2. If that option isn't present or has no effect, go to Unrealtournament.ini and find under [Engine.Gameengine] a line that says BloodColor=green. change that to Bloodcolor=Red

If it's for a different Unreal game, edit the appropriate .ini file.
Sorry. It was for the Unreal 2004. Thanks for that, you are right. I put the amount of gore down as soon as installed (which I guess I never did originally). I had no idea this turned the blood green.

Thanks for your input.