It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I started doing challenges and began a new game to complete the first two. After doing so and then completing Wet Floor with my regular character, I noticed the yet-uncompleted Running Over Traps had vanished from the list. What's worse, the unlocking symbol wasn't present in its normal place in the regular [h++] game, or the new [easy] game, or any brand-new game I started.

So I opened the retos.bin file, found in my game install folder (D:\Unepic) - YMMV, and saw that while every other challenge byte had a value of either 00 (undiscovered), 01 (discovered) or 02 (complete), one had FF. I replaced FF with 01 and it came back on the list.

Hope this helps. (Okay, I hope you won't actually need it, but if you do, hope it does.)
avatar
Starmaker: I started doing challenges and began a new game to complete the first two. After doing so and then completing Wet Floor with my regular character, I noticed the yet-uncompleted Running Over Traps had vanished from the list. What's worse, the unlocking symbol wasn't present in its normal place in the regular [h++] game, or the new [easy] game, or any brand-new game I started.

So I opened the retos.bin file, found in my game install folder (D:\Unepic) - YMMV, and saw that while every other challenge byte had a value of either 00 (undiscovered), 01 (discovered) or 02 (complete), one had FF. I replaced FF with 01 and it came back on the list.

Hope this helps. (Okay, I hope you won't actually need it, but if you do, hope it does.)
I didn't have this problem, but that is great to know! Thanks!
avatar
Starmaker: I started doing challenges and began a new game to complete the first two. After doing so and then completing Wet Floor with my regular character, I noticed the yet-uncompleted Running Over Traps had vanished from the list. What's worse, the unlocking symbol wasn't present in its normal place in the regular [h++] game, or the new [easy] game, or any brand-new game I started.

So I opened the retos.bin file, found in my game install folder (D:\Unepic) - YMMV, and saw that while every other challenge byte had a value of either 00 (undiscovered), 01 (discovered) or 02 (complete), one had FF. I replaced FF with 01 and it came back on the list.

Hope this helps. (Okay, I hope you won't actually need it, but if you do, hope it does.)
Lifesaver. I had the exact same problem and this fixed it. Hex editors ftw.