It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Not really a question, but if anyone like me tries to get this to run on Arch linux, this is the dependencies I had to install to make it work (may be more that I already had installed for other reasons)

lib32-libpulse lib32-alsa-lib lib32-openal lib32-glu lib32-openssl-1.0
Thanks. Openssl was one thing I was missing. But also, for those having trouble with nvidia drivers (GLXBadContext or something), I had to follow this:
https://github.com/lutris/lutris/wiki/Installing-drivers