It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I was pleased to see in other threads here fixes for the default sound settings for Underworld 2. The problem I am facing right now is the default volume levels for the music drown out a lot of the sounds in the game.

I remember from trying to get my copy of Ultima 7 to work under DosBox required an additional command at the end of the .conf file to put the sound effects (speech of the Guardian) more in line with the music. I can't seem to make that command make any difference in this case... is there some other way to adjust the volume levels in the game so I'm not just blasting the music at max volume?