It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I bought the game ultima 8 pagan because the description told me the game is in english, german and french but i can only run the game in english. is there any workaround to change the language of the game?
This question / problem has been solved by kajlokimage
avatar
Dongo82: I bought the game ultima 8 pagan because the description told me the game is in english, german and french but i can only run the game in english. is there any workaround to change the language of the game?
Try looking around in the .conf file for the game. Maybe there are language settings in that file.
Thanks. I found the dosboxULTIMA8 file and the settings for the language but if i change this setting, the game doesn't start anymore. [dosbox] language= is the standard path. if i type language=german, ger, french, francais. dosbox crashed. so is this only the language line for dosbox or for the game?
avatar
Dongo82: Thanks. I found the dosboxULTIMA8 file and the settings for the language but if i change this setting, the game doesn't start anymore. [dosbox] language= is the standard path. if i type language=german, ger, french, francais. dosbox crashed. so is this only the language line for dosbox or for the game?
I think he meant the Ultima 8 config file, not the Dosbox config. I would give you a specific file name but I don't have it installed right now.
avatar
Dongo82: I bought the game ultima 8 pagan because the description told me the game is in english, german and french but i can only run the game in english. is there any workaround to change the language of the game?
You cannot change the language after installation, to my knowledge. Uninstall the game, and upon reinstalling it, click on the options button on the lower left of the installer (when it is displaying the install directory) . You can install in French, German and English. Hope this helps!
Post edited April 23, 2012 by kajlok
Thank you very much. That was the solution! It would never have occurred to me. :)