It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
So I finally got to starting Ultima IV. (I'm the sort of person who likes to start at the beginning, and I beat Ultima III today.) After I made my character and saved, I ran Pix's Ultima Patcher and installed the VGA patch, the Hythloth patch, and the 1.01 patch.

When I ran Ultima IV after the patches were installed, the graphics weren't changed, and hitting keys didn't take me to the main menu, the game wouldn't respond to my keyboard. The game runs fine, it's just that the graphics haven't changed and I can't do anything. Did I do something wrong when I patched the game?

EDIT: I messaged Pix about the problem and apparently the patched game locks up at the beginning if you use the arrow keys to end the animation and go to the main menu. If you hit I, J, or R (the commands to, respectively, start a new game, continue your game, and return to the animation at the beginning) when the game loads, it'll take you to the main menu and you can play the game just fine. And the VGA isn't on the main menu, but the game itself will have VGA.
Post edited August 30, 2012 by KitNathaniels
No posts in this topic were marked as the solution yet. If you can help, add your reply