It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've got the same problem many people have with ultima 3. There are no monsters on the overland map. I've tried to install the patch 3.1.

Installation Instructions:

1. The PC version of Ultima 3 must already be installed on
your hard drive. If you have a previous version of the U3
Upgrade installed, you may:
a) Replace it with a fresh copy of Ultima 3. (be sure to
back up your savegame files ROSTER.ULT and PARTY.ULT if
you do)
b) Alternatively, if upgrading from v3.0, you may uninstall
it with "BINUNPAT U3UP-30.PAT". This will reverse the
changes to the Ultima 3 binaries and restore it to its
original 1980's state.
2. Unzip the U3 Upgrade zip file into your Ultima 3 directory
on your hard drive. This step will not affect your current
installation or saved games.
3. Apply the binary patch to the game files:
a) If installing from Windows, open a Command Prompt and
navigate to the Ultima 3 directory. Run "BINPATW
U3UP-31.PAT".
b) If installing from Linux, open a shell terminal and
navigate to the Ultima 3 directory. Run "./binpatl
U3UP-31.PAT".
c) For all other systems, start your DOS emulator (e.g.
DOSBox) and navigate to the Ultima 3 directory. Run
"BINPAT U3UP-31.PAT".
4. Run ULTIMA3.COM in a DOS enumalator to start the game.


Unfortunately i coudn't figure out how to run BINPATW U3UP-31.PAT. Can someone please explain what to do.
Which operating system are you using? And are you handy with command shell/terminal navigation and file execution?

Also, where did you place the update files? It's essential that you put them in the same folder as the Ultima 3 game installation.

It might help to verify that you have all the right files. Browse to the installation folder and verify that there are BINPATW.EXE, BINUNPAT.EXE, BINPAT.EXE, U3UP-31.PAT, and U3UP-30.PAT files. If you're on Linux, you'll be interested in BINPATL.

I'm going to assume you're on Windows, so open a command shell. Right-click on the Windows start button and choose Command Prompt (Admin). Navigate to your installation folder:

(Yours may be different)
CD C:\GOG Games\Ultima Trilogy\ULTIMA3

Execute the BINPATW file:
BINPATW U3UP-31.PAT
thanks a lot, it worked! :)