It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
My mouse/pointer sticks a little bit when doing fine movement when playing. Any ideas?
This question / problem has been solved by colinwilcoximage
On my machine I had to disable my joystick. It would generate a very slight stream of input, causing my mouse and key-movement to fail. Perhaps this is the case on your machine as well?
avatar
Zerotown: On my machine I had to disable my joystick. It would generate a very slight stream of input, causing my mouse and key-movement to fail. Perhaps this is the case on your machine as well?
I don't have a joystiq, but maybe something else I have plugged in is doing the same. Thanks for the feedback will keep messing with it.
I found that using the graphic mode setup that installs with the game to set my mouse sensitivity to 150 seems to solve this problem. At default (100) it doesn't seem to pass whatever threshold they've set for minimum cursor movement when moving the mouse slowly.
avatar
colinwilcox: I found that using the graphic mode setup that installs with the game to set my mouse sensitivity to 150 seems to solve this problem. At default (100) it doesn't seem to pass whatever threshold they've set for minimum cursor movement when moving the mouse slowly.
Thank you 200 sensitivity was my magic number!
avatar
colinwilcox: I found that using the graphic mode setup that installs with the game to set my mouse sensitivity to 150 seems to solve this problem. At default (100) it doesn't seem to pass whatever threshold they've set for minimum cursor movement when moving the mouse slowly.
Thanks! I actually was going to post a topic about this problem. I was playing last night and it was driving me nuts.
When I go to Graphic Mode Setup, Make Changes, hit save or start game, it gives me " game not installed" error.

Anyone know whats going on?
avatar
happynoodle: When I go to Graphic Mode Setup, Make Changes, hit save or start game, it gives me " game not installed" error.

Anyone know whats going on?
I have the same problem, can't make any changes to the install

Solved in a different post
Post edited June 03, 2011 by Frenetysis
If you are unable change settings in Graphic mode setup: try running it from the shortcut in your startmenu instead of launching it directly from the exe.