It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

i seem to have run into a slight problem where my energy weapon production for batteries is stuck on done with 11 to go and it refuses to change. i tried removing it from the production line and re-entering it but it keeps just saying done no matter what i do........the problem seems to go for a while if i uninstall and re-install UFO:Aftershock but always returns........and it always seems to be random as to what it says is done but still has items to produce. any help would be appreciated
No posts in this topic were marked as the solution yet. If you can help, add your reply
Maybe your Energy weapons factories are out of materials to be active. Some supplying roads should be cut. Verify.
thats not the problem unfortunately.......i have plenty of old, high and alien tech and the bar seems to be 100% towards moving on to the next battery as they take just under an hours game time for me to make but it never seems to go onto the next battery......i have tried cutting the track and nothing, though it did go back to normal when exited the game and went back in.......only for it to do the same thing 10 minutes later.
Maybe send me your whole Profiles folder of UFO Aftershock..., or your game is bugged for a mod?
sorry for late reply but i think i figured it out, the production seems to 'hang' in the done position for one battery/box of ammo ect...i think its part of an old bug that i remember reading about when i purchased UFO:AS when it first came out. the production does not register that one item in the production is complete and instantly flags it as done and does not move over to the next item. if its any help ive tried a unmodded and modded verion of the game and it seems that with the mod im using the ACM mod the problem RARELY pops up but if its unmodded it happens more often.
I have this problem too and haven't found anything on the 'net about it. Does anyone have an answer?
Maybe it comes from the GOG version of the game..?
I must say, never heard or encountered this problem.

But I never only built one item AFAIR. Yes I did reduce the number down to 0 when I found I had enough ammunition/batteries/whatever.

Maybe this error only comes up when you only try to build one of its kind?
Even adding further factories while producing I haven't seen it.

Might sound stupid, but isn't the UFO series doing autosaves in between ? Is maybe your antivrius interfering? I do remember also (IIRC) that you can modify the vfs-files on the fly and UFO would try to read them while playing, so again maybe antivrius doing something there?

I do know that some AV-SW is reacting quite funny and you might have to white-list it, meaning the AV is always scanning files as soon as they are touched and this could interfere with UFO, but only guessing.......I do remember having had one case here on GOG were his AV was really causing this kind of a problem.....

Again don't nail me, a wee bit ago that I played around with it ;)