It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi, I just bought all three UFO games and started playing Aftermath (which I actually already bought a couple of years ago in retail but never really played).

Currently I'm experiencing some problems. I'm about to capture my first base. In the tutorial this was achieved by moving your whole squad into the green rectangle in front of a bunker-like structure. That's what I just did and nothing happens. I also tried moving all my soldiers into the structure but this doesn't do anything either. I also tried positioning them within the rectangle and then aborting the mission manually but this counts as a failure. Any ideas what I'm doing wrong? Might this be a bug?

Thanks in advance.

Edit: Argh, nevermind. I just figured that I have to manually move into the next area.
Post edited November 19, 2011 by F4LL0UT