It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I was wondering if any of the old mods work with the newest patch. Especially the mod that combines the DLC with the main game
Don't know about that, but suggest you try them to find out. You can simplify things for yourself by copying and pasting your TWII directory back to the drive on which it is currently installed, as it will copy back with "--copy" automatically affixed to the current directory name, so that it won't be accessed. Use your original install directory to experiment with, and if the install gets messed up you can delete the original install directory and remove "--copy" from the directory name, and you are back in business with a pristine copy without having to reinstall the game. (I always do this with large games that take awhile to install when I want to experiment with mods.)

BTW, what mod is that...? Looks interesting--have a link? I know that the game engine settings I used for TWII work fine with 2.03 installed.
avatar
waltc: Don't know about that, but suggest you try them to find out. You can simplify things for yourself by copying and pasting your TWII directory back to the drive on which it is currently installed, as it will copy back with "--copy" automatically affixed to the current directory name, so that it won't be accessed. Use your original install directory to experiment with, and if the install gets messed up you can delete the original install directory and remove "--copy" from the directory name, and you are back in business with a pristine copy without having to reinstall the game. (I always do this with large games that take awhile to install when I want to experiment with mods.)

BTW, what mod is that...? Looks interesting--have a link? I know that the game engine settings I used for TWII work fine with 2.03 installed.
was actually looking for an updated one like this
[url=]

http://www.moddb.com/mods/worldmerge
[/url]
Post edited August 28, 2017 by TheDrAJ