It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hey folks,
I was really looking forward to playing Trine, but now I can't make it run properly:
The version u get on GOG is 1.09, which doesn't support gamepads properly (buttons don't work)
I heard that the problem can be solved by reverting to v1.07, so I tried that and - the gamepad support works just fine, but now the visuals don't work - it's all white, looks like some kind of shader problem, maybe?
I tried redownloading and reinstalling, to no avail, i also tried to solve the Problem with x-padder, but that works only for one player, as only one Keyboard is accepted by the game, and the main reason I bought this game was the multiplayer option.

Can anyone help?

Thanks in advance,

No posts in this topic were marked as the solution yet. If you can help, add your reply
Yes I have this same issue.

In order to get gamepad support (working buttons) had to apply patch 1.07. Now the buttons work, but much of the screen is just white.

Sigh...really want to play this game since I finally got around to picking it up but now it seems broken :(

Does anyone know how to get gamepad support and proper visuals?
Hi, in case anyone else has this I have it working now.

DO NOT patch with the 1.07 patch, this will break the game with the white visuals.

Here's how to get older gamepads working:

1. Install latest version from GOG.

2. Download zipfile from here:

3. Now unzip this into your trine directory. Overwrite the data folder with what is in the zipfile and launch trine using trine_107.exe

This will enable older gamepads and not break the visuals.

Post edited November 21, 2012 by dhains