It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I downloaded some mods from the steam workshop manually using a steam workshop item downloader and none of them worked, I noticed that even the most recent mods from the steam workshop are compiled for version 1.25.5.6, and the GOG version is 1.25.9.7. Is there a way to install an older version of the game? Or a way to recompile the mods? I've tried downloading mods from other sites like nexus and moddb, but most of those are just ports of the steam mods that are still compiled for the older version.
No posts in this topic were marked as the solution yet. If you can help, add your reply