It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Since I've seen the devs writing on the forum I'll try and get some help here.

I've been looking forward to playing Tooth and Tail for some time now. Alas, when I installed the game and launched it via GOG Galaxy it crashed shortly after I had been shown a black screen with a loading icon on the bottom right for like a second.

Back to Windows I got an error message, which I'll attach. Since I installed the game in German the message is in German as well. It basically reads that there is a System.DllNotFoundException and that file "mf.dll" couldn't be found. The message furthermore lists some other files that seem to cause problems and some relevant lines in those files (maybe they do so because of the missing .dll?).

Is this issue already known and is there, perhaps, a way to fix it?

I don't know what exact system specs are needed for the request, but here is a list of stuff I got in my pc:

Intel Core i5-3350 (3.10 GHz)
16 GB RAM
AMD Radeon HD 7800
Windows 10 Home N 64 bit

If there is need for more information, feel free to ask. I'll gladly provide more.
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
The missing mf.dll file seems to be a somewhat common problem on other windows programs. It's not an error specifically from Tooth and Tails as far as I know.

I haven't tried it myself but Google brought me to this site: http://www.solvusoft.com/en/files/missing-not-found-error/dll/windows/microsoft/windows-8-pro/mf-dll/

Hopefully this tool will help you.
Thank you for the answer. Unfortunately the linked page didn't solve the problem. The suggestions are all based on the assumption, that I have an mf.dll file on my hard drive or at least had it at some point in the past.

Further search on the topic showed that my problem would seem to be my version of Windows. I've got Windows 10 Home N, which is a version without the Media Player or other media-related programs. Don't ask why I bought that one in the first place (it's a long story involving a younger me wanting to get a cheap copy of Windows 7), but it seems that the mf.dll file is not included in the N version. Even installing the Media Feature Pack for Windows as suggested elsewhere didn't work, since I still don't have a mf.dll.

I also tried extracting the .dll file from the Media Feature Pack install file and putting it into my Windows\system32 folder. Still, the game wouldn't run, and registering the .dll manually, as suggested on the linked page, didn't work either. Windows just wasn't able to find the file.

Well, I guess I just have to wait it out until at some point in the future I'll buy a new PC with a less crappy version of Windows.