It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
In Tomb Raider 1, even I use the setting tool and select 1920x1080 resolution, I still have the original screen in 1:1. And, when the game menu appairs, I can't do anything because something (my keyboard & 360 pad not touched) make the menu turning round. The only solution to quit the game is to use the task manager. What can I do to solve this bug ?
avatar
MarcOuNet: In Tomb Raider 1, even I use the setting tool and select 1920x1080 resolution, I still have the original screen in 1:1. And, when the game menu appairs, I can't do anything because something (my keyboard & 360 pad not touched) make the menu turning round. The only solution to quit the game is to use the task manager. What can I do to solve this bug ?
The menu turning around is happening because of the 360 controller. Try to start the game with the controller unplugged (or turned off).
I couldn't handle to make it work in the game either. Would apreciate if someone show up with a solution!
Try this!

www.gog.com/forum/tomb_raider_series/fix_for_menu_spinning_when_controller_is_connected

Worked very well for me.
Thanks RockinRabbit, I'll see at once. ;)