It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

...Because I'm really not liking the way the moon looks like an egg on my widescreen monitor.

I know I could just lower the resolution of my display to match, but you'd think there would be some resolution options in the game somewhere?
Post edited October 22, 2013 by RetroCodger426
No posts in this topic were marked as the solution yet. If you can help, add your reply
Doesn't matter. I've found with a little more digging that it seems to be a limitation of RPG Maker that the game is built from. It's a slight shame, but unavoidable I suppose. Anyway, great game though!
Post edited October 23, 2013 by RetroCodger426