It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello

Does anyone know a trick how to completely disable the annoying earthquakes?

I use Theme Hospital with CorsixTH

Thanks!
Use must ask on CorsixTH forum, i think. It like offtopic here (outside of pinned topic dedicated to cotsixth). Anyway, more active users on corsixth forum - so better ask there.

Im sure it can be switched off somewhere: in config, in ingame settings, or maybe in dev\cheat mode. Lurk FAQs for cheats or config editing. Or google it earthquake site:corsixth.com/

UPD: forum not work for me right now, only site and github wiki
http://github.com/CorsixTH/CorsixTH/wiki