It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
We are aware of the fact that you may encounter this issue after updating your game to 1.10 using GOG Galaxy.

Issue
If new version of the game does not want to load your save games, saying they are not compatible and GOG Galaxy says that you are up to date and the Free DLC program is installed - you may want to try the following workaround:

Workaround
1. Start the GOG Galaxy, and log in;
2. Select The Witcher 3 in the game list, and go to its configuration pane (MORE -> CONFIGURE);
3. Untick the Free DLC program checkbox (if it's checked);
4. Wait for the application to finish the uninstallation process;
5. Tick the Free DLC program checkbox;
6. Wait for the application to install the DLC;
The Free DLC program should now be installed and The Witcher 3 should be able to load your saved games.

We will fix this problem as soon as possible. Sorry for the inconvenience you may have encountered.
Post edited October 10, 2015 by songoqu
avatar
tahirmarfani: Can't install the 16 free DLC .. help me plz.
Use the GOTY version. They're included.