It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi,

I just got GOTY edition and installed it. I got into the game and during the cutscenes, especially when directly near light sources like candles or moon reflection on water, I get very strange shadow issues I did not get before. If I'm standing by water and the light hits it during the cutscenes, it'll reflect "behind" the actors in a strange purple or light blue color. Even stranger...sometimes there are double actors in a scene. Like Yennifer! I even got that bug where she appears naked in the inn after...well...you know. hehe

IMAGES:
https://imgur.com/HfPXid9
https://imgur.com/wpT9Hnb
https://imgur.com/shCiqv8
https://imgur.com/gvBJMCu

Any ideas on what is causing this issue? Is there anything I can do to stop it? I have my GPU's latest drivers, absolutely NO mods or personal edits and I have reinstalled + run a verification on it twice. Plus, my shadows etc are above medium settings. I've tried turning it all to Ultra and restarting, but the issue persists. It is really, really distracting and makes pretty screenshots impossible.
avatar
Dorzalty: Even stranger...sometimes there are double actors in a scene. Like Yennifer! I even got that bug where she appears naked in the inn after...well...you know. hehe
Regardless of what you say you've done, you have a corrupt installation *or* a corrupt saved game.
avatar
Dorzalty: Even stranger...sometimes there are double actors in a scene. Like Yennifer! I even got that bug where she appears naked in the inn after...well...you know. hehe
avatar
Hickory: Regardless of what you say you've done, you have a corrupt installation *or* a corrupt saved game.
May I ask what might my options be then? I've tried uninstalling, clearing every remnant of the game from my PC and verifing it, but it doesn't seem to work. I uninstalled via GOG Galaxy and then tried the second time using my PC control panel.
avatar
Hickory: Regardless of what you say you've done, you have a corrupt installation *or* a corrupt saved game.
avatar
Dorzalty: May I ask what might my options be then? I've tried uninstalling, clearing every remnant of the game from my PC and verifing it, but it doesn't seem to work. I uninstalled via GOG Galaxy and then tried the second time using my PC control panel.
My first advice is not to use Galaxy. It causes all kinds of issues. Secondly, don't download through your browser. Use the GOG Downloader and run the installer directly. Lastly, start a completely new game and see if the issue occurs there.
avatar
Dorzalty: May I ask what might my options be then? I've tried uninstalling, clearing every remnant of the game from my PC and verifing it, but it doesn't seem to work. I uninstalled via GOG Galaxy and then tried the second time using my PC control panel.
avatar
Hickory: My first advice is not to use Galaxy. It causes all kinds of issues. Secondly, don't download through your browser. Use the GOG Downloader and run the installer directly. Lastly, start a completely new game and see if the issue occurs there.
Hi and thanks for replying,

Alright, I will try it without Galaxy and on a new save again. I'll edit this post/post again when it is finished installing.

EDIT

Okay, new save, the problem persists so I try reinstalling my drivers again and hope it helps, I guess. xD
Post edited October 29, 2017 by Dorzalty
Hello!

It´s a problem with the HBAO+ . In my case, instaling the AMD drivers 17.7.2 fixed the issue. If you want to use the AMD optional drivers you have to select SSAO in the game options. I´m playing now with 17.7.2 and HBAO+ enabled and runs perfect. It´s an issue with the AMD optional version of the drivers. I hope this help to your problem. Good luck!
avatar
HellRipper: Hello!

It´s a problem with the HBAO+ . In my case, instaling the AMD drivers 17.7.2 fixed the issue. If you want to use the AMD optional drivers you have to select SSAO in the game options. I´m playing now with 17.7.2 and HBAO+ enabled and runs perfect. It´s an issue with the AMD optional version of the drivers. I hope this help to your problem. Good luck!
Hello,

YAY! Thank you! I turned the settings down to SSAO and it got rid of the issues immediately, no reboot required! I'll check to see if the new driver update fixes it (17.10.3) and if not, I'll revert to 17.7.2. :)

Thank you again! Those weird shadows and glitches were driving me insane!
I think all drivers newer than 17.7.2 have the same problem, i'm using 17.7.1 at the moment.
I guess amd broke something in the drivers while adding new features.
I sure hope they fix this at some point in new drivers.
Post edited October 31, 2017 by RevengeofthePlaya
avatar
RevengeofthePlaya: I think all drivers newer than 17.7.2 have the same problem, i'm using 17.7.1 at the moment.
I guess amd broke something in the drivers while adding new features.
I sure hope they fix this at some point in new drivers.
I'm about to open Witcher and test it out. It took a while for me to get DDU to uninstall the drivers properly. I'll edit if the problem persists and if it does, I'll send a ticket or something to AMD about it. Hopefully they'll care more about the issues than they do giving driver support to Linux people. lol