It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hi,

I've been looking for a solution to this topic with no joy, hoping someone could help.

I've downloaded the 7 files needed for install (setup and bin 1-6) and the downloads all seem complete. However when I try to install it warns me that "installer files are missing". When I do install I made sure all files are in the same folder.

I can try to install but then it gets to a point where the installer asks for bin number 1. I browse to this file, but when I select it it doesn't seem to recognize it and the installation is cancelled.

I'm not sure whats going on here, I'm trying to download again but not really happy about all the bandwidth being wasted.

Would love it if someone could help out or point out where I might have gone wrong.
avatar
Julius48: Hi,

I've been looking for a solution to this topic with no joy, hoping someone could help.

I've downloaded the 7 files needed for install (setup and bin 1-6) and the downloads all seem complete. However when I try to install it warns me that "installer files are missing". When I do install I made sure all files are in the same folder.

I can try to install but then it gets to a point where the installer asks for bin number 1. I browse to this file, but when I select it it doesn't seem to recognize it and the installation is cancelled.

I'm not sure whats going on here, I'm trying to download again but not really happy about all the bandwidth being wasted.

Would love it if someone could help out or point out where I might have gone wrong.
HI

Did you mange to get this sorted. Just trying to install now and having them same problem. I can't believe nobody's responded after 2 years!
Missing a file? I'm looking at 8 files for the initial install, not 7.
browsers sometime mess around with the names. especially if you are redownloading a file that already exists

naming structure should be

setup_the_witcher_3_wild_hunt_2.0.0.52.exe
setup_the_witcher_3_wild_hunt_2.0.0.52-1.bin
setup_the_witcher_3_wild_hunt_2.0.0.52-2.bin
setup_the_witcher_3_wild_hunt_2.0.0.52-3.bin
setup_the_witcher_3_wild_hunt_2.0.0.52-4.bin
setup_the_witcher_3_wild_hunt_2.0.0.52-5.bin
setup_the_witcher_3_wild_hunt_2.0.0.52-6.bin
setup_the_witcher_3_wild_hunt_2.0.0.52-7.bin

setup_the_witcher3_dlc1-16_2.0.0.52.exe

setup_the_witcher3_exp1_2.0.0.52.exe
setup_the_witcher3_exp1_2.0.0.52-1.bin

setup_the_witcher3_exp2_2.0.0.52.exe
setup_the_witcher3_exp2_2.0.0.52-1.bin
setup_the_witcher3_exp2_2.0.0.52-2.bin

if you have the goty, there is some variation but you should be able to make the necessary changes to make it compatible with the goty. look at the numbering and file extensions.