It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Tuenhisushi: Which game is currently the best and best?
Witcher 3
I struggle with the installation of the DLC as well:
I bought the GotY-Edition via GoG, downloaded, installed it and patched it to 1.32.
When I start the game I don't see any download-options ingame to download extra DLC (like extra quest "Missing Miners"). So I went back to GoG, found the DLCs and bought them for EUR 0,00. But: I cant download and install them!!

Instead, my GoG-library rather only show 3 items, but when I open my GoG-library, 4 items can be seen. Two games I bought a while ago, the GotY-Edition I bought 2 days ago and then - as last item - "The Witcher 3: Wild Hunt". When I click this item it says,
[i]
Base game missing
You don't have the base product necessary to play the DLC. You can buy it below or redeem it if you already have the code.[/i]

Although the GotY-Edition is also in my library and already installed...

Any ideas?
JD
avatar
mascheko: I struggle with the installation of the DLC as well:
I bought the GotY-Edition via GoG, downloaded, installed it and patched it to 1.32.
When I start the game I don't see any download-options ingame to download extra DLC (like extra quest "Missing Miners"). So I went back to GoG, found the DLCs and bought them for EUR 0,00. But: I cant download and install them!!

Instead, my GoG-library rather only show 3 items, but when I open my GoG-library, 4 items can be seen. Two games I bought a while ago, the GotY-Edition I bought 2 days ago and then - as last item - "The Witcher 3: Wild Hunt". When I click this item it says,
[i]
Base game missing
You don't have the base product necessary to play the DLC. You can buy it below or redeem it if you already have the code.[/i]

Although the GotY-Edition is also in my library and already installed...

Any ideas?
I had Witcher 3 GOTY edition and 'bought' the 0.00 DLC pack and I guess it automatically enhanced your GOTY game? I played a bit since, but didn't really pay attention since I continued my old save, maybe you gotta start the game all over for it to work. I bought Hard West + expansions few weeks ago on sale and that's how it worked with that one.
hi why my game will not run yesterday all ok today dont run ?

marre de gog support ??? 29 de jeux ensuite plus rien ne va super on est en 2020 cool
Post edited June 13, 2020 by bobsaintclair88
Hello you wonderful people!
I couldn't find the solution for my problem, so now I have to actively ask:

When I try to install the DLC pack for NG+ it says that the version of my base game (normal game not GOTY) is not supported and that I have to update to the newest version. But my game is patched to 1.32 and I followed all instructions to the T...but it always ends with "Your version of the base game is not supported".

Has someone experienced a similar problem?

Thank you all and take care!
avatar
mascheko: I struggle with the installation of the DLC as well:
I bought the GotY-Edition via GoG, downloaded, installed it and patched it to 1.32.
When I start the game I don't see any download-options ingame to download extra DLC (like extra quest "Missing Miners"). So I went back to GoG, found the DLCs and bought them for EUR 0,00. But: I cant download and install them!!

Instead, my GoG-library rather only show 3 items, but when I open my GoG-library, 4 items can be seen. Two games I bought a while ago, the GotY-Edition I bought 2 days ago and then - as last item - "The Witcher 3: Wild Hunt". When I click this item it says,
[i]
Base game missing
You don't have the base product necessary to play the DLC. You can buy it below or redeem it if you already have the code.[/i]

Although the GotY-Edition is also in my library and already installed...

Any ideas?
It is already included on goty so you don't need to download them. It says base game is missing. Because it is looking for standart edition. Why would it check goty when goty already includes them? GOTY ALREADY INCLUDES THEM SO YOU DON'T NEED TO DOWNLOAD THEM (IN OTHER WORDS YOU DIDN'T EVEN NEEDED THEM İN YOUR LIBRARY).
Attachments:
Post edited July 01, 2020 by truefallen19
avatar
ValtielK: Hello you wonderful people!
I couldn't find the solution for my problem, so now I have to actively ask:

When I try to install the DLC pack for NG+ it says that the version of my base game (normal game not GOTY) is not supported and that I have to update to the newest version. But my game is patched to 1.32 and I followed all instructions to the T...but it always ends with "Your version of the base game is not supported".

Has someone experienced a similar problem?

Thank you all and take care!
I have the same exact problem and have been searching everywhere but couldn't find a solution
Got GOTY version and I can see DLC are not working properly. I see all 16 DLC in my game folder. Some of them work normally in the game (quests and items DLC) but there is no way use these with alternatives looks. There is simply no such option on the menu. Anyone know how to turn it on?
If anyone has a problem with this, just turn off Custom Localization Fix mod.