It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Crashes to Desktop every 5 minutes

Tried all the solutions from the Support site "Crash to desktop"
Unplug second monitor, changed display mode, disabled GOG Galaxy, ...
Nothing helps. No fun to play this way.

Win7, i7 860, GTX 660TI, 352.86, 12 GB RAM
Same here. Random crashes to desktop...

Tried the solutions from the Support site:
Changed display mode, Unplugged second monitor, Disabled GOG Galaxy, ... No success...

Win7, i7 860, GTX660TI, 352.86, 12GB RAM, Mouse/Keyboard controls (no Gamepad)

Please fix
Just got ANOTHER! freeze crash. It's frozen with the audio still playing. Had to do a hard reset cause Alt Tab and task manager wouldn't give me mouse control. Ruining my enjoyment if you want to call it that. Actually I find the game a little disappointing.
just got my crash while accessing the inventory.

tried to put a samun and the game froze. no audio, just froze.

hope there's a fix soon.
kenny78: just got my crash while accessing the inventory.

tried to put a samun and the game froze. no audio, just froze.

hope there's a fix soon.
Getting the same shit as you. It's a joke. I can't even play this disappointing game.
Post edited May 20, 2015 by ElectricGigolo
I had these very same issues and have played for almost 5 straight hours without a single issue. This might not work for you but did for me and many others.

1) Turn VSync off in the game. If you want it turn it on inside of NVIDIA instead.

2) Change FPS to unlimited.

3) If using border or borderless try switching to fullscreen. If fullscreen change to borderless, save, exit, reload and switch back to fullscreen.

4) Go to the NVIDIA Control Panel, then with the "Manage 3D settings" tab selected on the left side of the window, select "Program Settings", find "The Witcher 3 (witcher3.exe)" in the drop-down menu and edit the following variables:
Power Management Mode: Prefer maximum performance
Threaded Optimization: On

many of us that did this are no longer experiencing freezes or crashes. Some experience it only after a number of hours. And for some it did nothing.
I have GeForce GTX 660 Ti and I had crashes every 10~15 min. I was using latest Nvidia drivers.

To solve my problem:
1) I've unistalled my drivers using Display Driver Uninstaller tool from "guru3d"
2) Installed 347.88 WHQL drivers from NVidia

No more crashes for me. I have a feeling that all my problems with graphic card started from "GeForce Game Ready Driver for Grand Theft Auto V"
got the inventory crashes too D:

yesterday all runs perfect, but now im afraid of looking up my loot without saving
Everytime I moved the Liver from wolf the game crash. Its always the liver :D
My radomly crashes was fixed doing this:

1) Whitelist witcher executable in the RivatunerStatisticsServer
2) Nvidia panel: Maximum performance in the witcher tab
3) Unlimited FPS in the game options
4) Distance Foliage set High in the game (the other options in ultra)
5) Bonus: For the hairworks there is a "fix" in rendering.ini -> set HairWorksAALevel=2 (ultra is 8 I think)

No more crashes even in the Inventory screen.

Intel I7 + 16Gb Ram + Nvidia GTX 970 (MSI) with latest drivers

Good Luck guys :)
haha! my latest crash is when i swandived into the water! i froze midair, audio continues playing, i alt+tab to desktop then the prog crashes and exits.

pretty amusing but god dammit!!!
Same problem here ...
I've rolled back drivers, done clean installs of drivers, re-installed DX, reinstalled witcher3, removed GOG galaxy, done all of the in-game graphics options "fixes" ... the only thing I could do at this point that I haven't done already is re-install windows.

Of course I do have a clean VM install of windows10, but that would probably be like trying to play on a viewmaster.
Turning off vsync, and seting fps to unlimited solved that issue in mine case
Post edited May 21, 2015 by rwf111
mg47: Same here, crashed about 6 times already, reinstall the drivers doesn't help neither (testing it on both 350.12 and 352.86).

Specs; I5-3470, GTX970, Win7-64bit
Same, I also tried the latest and the GTAV driver, it didn't work. Try the Feb. 10 released driver 347.52, it was probably the longest I have played the game without crash, about more than an hour. I will play it some more tonight to see if that driver worked for me. I'm feeling good about it, but still trying to be cautious not to expect too much to spare my feelings :D