It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hey guys, before patch 1.05 my frame rates were fine with running all graphics settings to ultra but with Hairworks/Textures off. But after patch 1.05, if I'm running or on the horse, the framerates will be super smooth and then stutter and then become smooth again. It's really annoying and I'm just wondering if anyone else might be experiencing the same problem. I'm using a G-Sync monitor with G-Sync enabled in the nVidia settings but V-sync off in game. Any help would be appreciated.
avatar
sAxsKy: Hey guys, before patch 1.05 my frame rates were fine with running all graphics settings to ultra but with Hairworks/Textures off. But after patch 1.05, if I'm running or on the horse, the framerates will be super smooth and then stutter and then become smooth again. It's really annoying and I'm just wondering if anyone else might be experiencing the same problem. I'm using a G-Sync monitor with G-Sync enabled in the nVidia settings but V-sync off in game. Any help would be appreciated.
How do you feel about the gtx 980 ti? XDDDD
1. Riot at Nvidia's headquaters.
2. Try reinstalling Witcher 3 clean. I am not using Galaxy client and am experiencing zero issues with the game.
3. Turn off G-Sync, see if that helps.(I know, silly).
4. Try resetting all graphic options to low then to ultra again. Maybe it will reset something and start running smooth again.
avatar
sariaen: 1. Riot at Nvidia's headquaters.
2. Try reinstalling Witcher 3 clean. I am not using Galaxy client and am experiencing zero issues with the game.
3. Turn off G-Sync, see if that helps.(I know, silly).
4. Try resetting all graphic options to low then to ultra again. Maybe it will reset something and start running smooth again.
To add to that if you're getting a super high FPS try setting a max through something like FRAPs or MSI Afterburner.
avatar
sariaen: 1. Riot at Nvidia's headquaters.
2. Try reinstalling Witcher 3 clean. I am not using Galaxy client and am experiencing zero issues with the game.
3. Turn off G-Sync, see if that helps.(I know, silly).
4. Try resetting all graphic options to low then to ultra again. Maybe it will reset something and start running smooth again.
avatar
Garudin: To add to that if you're getting a super high FPS try setting a max through something like FRAPs or MSI Afterburner.
There is a built in FPS limiter in the game :). I would avoid FRAPS.
avatar
sariaen: There is a built in FPS limiter in the game :). I would avoid FRAPS.
That's true but depending on the game there are times their FPS limiter have caused issues.

I'll throw it in with an edit if I find it but I believe one of the articles about Witcher 3 when it came out showed the game ran better using an outside FPS limiter rather than the one in game.
Pre patch people were reporting that setting the maximum pre-rendered frames to 1 would solve some stuttering issues. Haven't seen anyone post this as a fix to 1.05 induced stuttering, but if you haven't it's worth a try.

1. Open NVidia Control Panel
2. Manage 3D Settings
3. Select The Witcher 3 (witcher3.exe) from the drop down
4. Set "Maximum pre-rendered frames" to 1
5. Click Apply

This increased smoothness for me, but if this issue was just introduced in the patch then there may be something else going on here. Let me know if that helps :)

Alternatively, you could ship those Titan X's to me since they're clearly not treating you well. I'll deal with them harshly.

EDIT: Did some fiddling around with this today. Seems that borderless fullscreen could be your culprit. Be sure to use fullscreen display mode. I also recommend making sure the hardware cursor option is on, as sometimes that can cause stuttering. One or all of these could cause issues. Hope that works!
Post edited June 06, 2015 by GrayBlondie