}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I pre-downloaded W3 a week ago (manually via the website, as it was easier for me to do it in the 4GB bits, in case a download failed). I did an MD5 check in and succeeded. I install the game and was presented with the purple 'wait until release day to launch' window.

I waited.

I installed Galaxy, so I could see how it worked, but didn't find it improved my gaming experience, so I uninstalled it, and removed the 2 Services manually (as I saw in the Forums).

I installed the patch 1.01 on launch day, so I could launch the game, all I see is a black screen and a Windows Waiting-donut. I am assuming I am in no-border mode, as I can still alt-tab, find my taskbar and open task manager to end the W3 to close the black screen. In Task manager the EXE is on 'not responding' and is using about 12% of my RAM. It seems active as it's constantly moving up and down between 12% and 13%. Nothing else happens

I have an i7 3.5GHz, with 16GB RAM, and an nVidia 970 with 4GB RAM, plenty for Witcher 3 I think.

I ran the EXE as admin, tried compatibility modes, disabled my AV and Firewall, added the EXE to my firewall (both directions, all ports open).

I uninstalled the game as it was installed on my G-drive and installed it in the default spot on C (my SSD).

I deleted GALAXY.DLL from the X64 directory.

The blackscreen you see in the attachement is the W3 running and you can see the RAM usage in Task Manager.

Any help would be greatly appreciated
Attachments:
w3.jpg (126 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
Have exactly same Problem. After clicking the game Icon a game Screen appears with a small Icon which shows the loading state. But no matter how long i wait, the game remains in the loading state and the Screen stays black.
I have a Notebook with lower ghz but a turboboost . My graphic Card is a gtx880m , i7 with 16gb ram.
Am also not able to Change any Setting in nvidia Geforce experience because it requires the game beeing started at least one time. So the Settings are disabled :(
Post edited May 20, 2015 by Errraddicator
avatar
Errraddicator: Have exactly same Problem. After clicking the game Icon a game Screen appears with a small Icon which shows the loading state. But no matter how long i wait, the game remains in the loading state and the Screen stays black.
I have a Notebook with lower ghz but a turboboost . My graphic Card is a gtx880m , i7 with 16gb ram.
Am also not able to Change any Setting in nvidia Geforce experience because it requires the game beeing started at least one time. So the Settings are disabled :(
After updating my nVidia GeForce Experience, I found I could actually 'optimise' my settings, as it found the default ones for W3. I optimised, now I still have a Black Screen, it's just 'fullscreen' now and not 'windowed borderless', but still no luck.
I fixed it by turning off nVidia's Virtu MVP. What an easy solution!
avatar
blugeminii: I fixed it by turning off nVidia's Virtu MVP. What an easy solution!
How do you access settings for this? And does it apply to mobile graphics cards as well?
avatar
blugeminii: I fixed it by turning off nVidia's Virtu MVP. What an easy solution!
avatar
TheEnforcerOS: How do you access settings for this? And does it apply to mobile graphics cards as well?
nVidia gives as part of their driver set, an optional application called Virtu MVP. It supposedly speeds up graphics by utilising your on-board graphics card to check for changes and only pass those onto the PCIe video card. In all games, even GTA V this worked fine and I have never had issues. I won't be using it anymore, as the performance gain is negligible anyway with today's fast cards

As for mobile, I don't think it would apply, as you can't really have TWO video cards on it? If you also suffer from the black screen, then maybe you have the same issue as the other guys in other threads who claim that not running Galaxy seems to help a lot?
avatar
TheEnforcerOS: How do you access settings for this? And does it apply to mobile graphics cards as well?
avatar
blugeminii: nVidia gives as part of their driver set, an optional application called Virtu MVP. It supposedly speeds up graphics by utilising your on-board graphics card to check for changes and only pass those onto the PCIe video card. In all games, even GTA V this worked fine and I have never had issues. I won't be using it anymore, as the performance gain is negligible anyway with today's fast cards

As for mobile, I don't think it would apply, as you can't really have TWO video cards on it? If you also suffer from the black screen, then maybe you have the same issue as the other guys in other threads who claim that not running Galaxy seems to help a lot?
Thank you for the explanation. I do have two graphics options via the Intel 5000 & NVidia GTX850M. Nvidia does have a control panel for that, but haven't found anything named Virtu MVP either there or in the GeForce experience application. I've set everything to tell the system to use the dedicated card over the on board one, but it hasn't helped. I've tried everything from every suggestion I've seen, and still haven't been able to get it working, Galaxy suggestions and all.

The system processes show the amount of memory for the game tap out at 1.2 GB. The 850M is a 4GB card. The only time I got it run and haven't been able to since the memory did shoot up to 3GB. I can't tell if something is still trying to get the game to run on the on board card, or something different altogether.
avatar
blugeminii: nVidia gives as part of their driver set, an optional application called Virtu MVP. It supposedly speeds up graphics by utilising your on-board graphics card to check for changes and only pass those onto the PCIe video card. In all games, even GTA V this worked fine and I have never had issues. I won't be using it anymore, as the performance gain is negligible anyway with today's fast cards

As for mobile, I don't think it would apply, as you can't really have TWO video cards on it? If you also suffer from the black screen, then maybe you have the same issue as the other guys in other threads who claim that not running Galaxy seems to help a lot?
avatar
TheEnforcerOS: Thank you for the explanation. I do have two graphics options via the Intel 5000 & NVidia GTX850M. Nvidia does have a control panel for that, but haven't found anything named Virtu MVP either there or in the GeForce experience application. I've set everything to tell the system to use the dedicated card over the on board one, but it hasn't helped. I've tried everything from every suggestion I've seen, and still haven't been able to get it working, Galaxy suggestions and all.

The system processes show the amount of memory for the game tap out at 1.2 GB. The 850M is a 4GB card. The only time I got it run and haven't been able to since the memory did shoot up to 3GB. I can't tell if something is still trying to get the game to run on the on board card, or something different altogether.
In order for Virtu to run, you need to have it switch on in the BIOS, so maybe you have it turned on (it has choices like 'd-mode or i-mode in the BIOS'), but don't have the Virtu App installed (it's not part of GeForce Exp or the Control Panel). See my screenshots of how the app looks and how it looks running in your task tray at the bottom
Attachments:
untitled.png (142 Kb)
avatar
TheEnforcerOS: Thank you for the explanation. I do have two graphics options via the Intel 5000 & NVidia GTX850M. Nvidia does have a control panel for that, but haven't found anything named Virtu MVP either there or in the GeForce experience application. I've set everything to tell the system to use the dedicated card over the on board one, but it hasn't helped. I've tried everything from every suggestion I've seen, and still haven't been able to get it working, Galaxy suggestions and all.

The system processes show the amount of memory for the game tap out at 1.2 GB. The 850M is a 4GB card. The only time I got it run and haven't been able to since the memory did shoot up to 3GB. I can't tell if something is still trying to get the game to run on the on board card, or something different altogether.
avatar
blugeminii: In order for Virtu to run, you need to have it switch on in the BIOS, so maybe you have it turned on (it has choices like 'd-mode or i-mode in the BIOS'), but don't have the Virtu App installed (it's not part of GeForce Exp or the Control Panel). See my screenshots of how the app looks and how it looks running in your task tray at the bottom
Thanks again, I don't have any options like that in my BIOS, so I don't have anything of the sort running. I'm running out of stuff to try to get this thing running.