It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I had the same problem but I found my solution.

When I played this early in 2017, I had many saves. When I tried out Witcher 1 today, I didn't have any save games appear on the list in the Witcher menu. I started a new game and saved the Kaer Mohren file. I did a windows search for Kaer and it came up in another profile and path.

What I found was that I was under my windows account user name "dan' in early 2017. since that time, I deleted my Dan user account from windows and started acting as 'administrator'. So, my pathname for the Kaer file was:


then, I found the witcher 1 folder and the saves inside that admin path.

there was also the witcher 2 folder there. I just copied a save game from the old 'dan' user account and saved it in the admin document folder and presto, back in business.

I can now import my witcher 1 save game in the witcher 2 import feature now.

This solved my problem.