It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

How do I disable QTE?
I have removed the check mark in game options for QTE, and still I have to enter the proper keys while fighting the guard and the hang man, trying to stop the hanging.
With QTE disabled I should not have to enter keys from the keyboard.
Using the mouse to fight sd you would normaly does nothing.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I thought we could disable QTE's, would like to know this as well.