It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hope CDPR sees this...yet!
I don't see the solution in patch 1.3... wtf, CDPR? You're usually good at this stuff. At least acknowledge us.
That being said, can anyone reliably reproduce the issue? I tried different things, like getting attacked while throwing bombs, using up all my bombs, moving prior to / after / while throwing bombs, throwing 20 bombs while standing on the same spot, and the issue still pops up more or less randomly.
I think I found the same issue! I made another thread about it, and actually included a save game after the bug hit - no controls except for camera panning work at all if you load the save.

I really hope this gets fixed. As a secondary concern, they really need to make throwing bombs and casting signs as responsive after dodging as melee or blocking. You can block straight out of a roll, but it takes almost two whole seconds for Geralt to stop, straighten up and admire his rugged good looks before he'll even respond to me mashing the 'cast sign' button.
I use bombs all the time, and this has never happened to me as a result of bomb use. I have however lost all key response and only been able to move the camera around as some describe (though I sometimes if not all times have retained the ability to roll). Sheathing and unsheathing one of my swords alleviates this issue and I also think I have corrected it by toggling walk/run. Some times one of the swords gets stuck as well.
Also happened to me . The WASD keys would not work at all but i could roll....
I did a quicksave...luckily that button worked , exited game to the load screen then reloaded the last save and all was fine again . I did use bombs when the problem occurred . Maybe it`s a specific bomb or bomb/key sequence that causes the key hang problem .

Was also returning to Flotsam from a jaunt in the forest when i couldn`t sheath my sword and you know what happens then .
Post edited July 11, 2011 by tommy5761
I've added a link to this thread to the List of known Bugs. Please have a look at the bug description there and see if you can provide some more details. There are also links to several other threads dealing with the problem, although I'm afraid none includes a workaround.